موقعیت شما:
صفحه اصلی » امنیت » آموزش امنیت » افزونه های وردپرس که دارای آسیب پذیری اند

تبلیغات ویژه

افزونه های وردپرس که دارای آسیب پذیری اند

وردپرس یکی از محبوبترین سیستم های مدیریت محتوی در بین وب مستر ها می باشد با توجه یه محبوبیت این سیستم مدیریت دارای افزونه های مختلفی می باشد حال سوالی که مطرح می شود این است که آیا هر افزونه ای قابل اعتماد است؟؟!!

پاسخ سوال مشخص است نه! ما در اینجا تعدادی از افزونه های محبوب که دارای آسیب پذیری هستند را آورده ایم در صورتی که از این افزونه ها استفاده می کنید هر چه سریع تر اقدام به به روز رسانی این افزونه ها کنید تا دجار مشکل نشوید


WordPress Htaccess 1.4 Cross Site Scripting
WordPress Symposium 14.05.02 Cross Site Scripting
WordPress NextGEN Gallery 2.0.66.16 Cross Site Scripting
WordPress Contact Form 3.81 Cross Site Scripting
WordPress Simple Booking Calendar 1.3 Cross Site Request Forgery
WordPress Captcha 4.0.2 Cross Site Scripting
WordPress Gallery 4.2.1 Cross Site Scripting
WordPress Google Captcha 1.05 Cross Site Scripting
WordPress Google Sitemap 2.9.1 Cross Site Scripting
WordPress Google +1 1.1.6 Cross Site Scripting
WordPress BestWebSoft Google Maps 1.2.1 Cross Site Scripting
WordPress Facebook Like Button 2.32 Cross Site Scripting
WordPress Email Queue 1.0.0 Cross Site Request Forgery
WordPress Donate 2.0.1 Cross Site Scripting
WordPress Contact Form To DB 1.4.0 Cross Site Scripting
WordPress Job Board 1.0.0 Cross Site Scripting
WordPress Symposium 14.05.02 Cross Site Request Forgery

 

برچسب ها:
اشتراک گذاری:
بیوگرافی نویسنده BloodCyb :

سلام امیر حامدی هستم نزدیک 6 ساله تو حوزه وب و امنیت فعالیت دارم با زبان های برنامه نویسی php و c و جاوا آشنایی دارم تو حوزه امنیت اطلاعات با انواع سیستم عامل ها کار کردم به خصوص کالی لینوکس و بک ترک هم اکنون مدیر سرور شرکت ارست هاست هستم.

نظرات:

دیدگاهتان را بنویسید